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Adobe®
 

Illustrator® Read Me 
 
Welcome to Adobe® Illustrator ® CS4. This document contains late-breaking product information, 
updates, and troubleshooting tips not covered in the Illustrator® CS4 documentation. 
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Install your software 
Uninstall your software 
Purchase from a trial 
Electronic licensing 
Registration information 
Font installation 
Known issues 
Customer care 
Other resources 
 

Minimum system requirements 
 
Windows® 

• 2GHz or faster processor  
• Microsoft® Windows® XP with Service Pack 2 (Service Pack 3 recommended) or 

Windows Vista® Home Premium, Business, Ultimate, or Enterprise with Service Pack 1 
(certified for 32-bit Windows XP and Windows Vista). 

• 512MB of RAM (1GB recommended) 
• 2GB of available hard-disk space for installation; additional free space required during 

installation (cannot install on flash-based storage devices) 
• 1,024x768 display (1,280x800 recommended) with 16-bit or greater video card  
• DVD-ROM drive  
• Broadband Internet connection required for online services.  

 
Mac OS  

• PowerPC® G4 or G5 or Intel® processor 
• Mac OS X v10.4.11–10.5.4  
• 512MB of RAM (1GB recommended) 
• 2GB of available hard-disk space for installation; additional free space required during 

installation (cannot install on a volume that uses a case-sensitive file system or on flash-
based storage devices) 

• 1,024x768 display (1,280x800 recommended) with 16-bit or greater video card  
• DVD-ROM drive 
• QuickTime 7 required for multimedia features  
• Broadband Internet connection required for online services. 

 
For updates to system requirements, visit http://www.adobe.com/go/illustrator_systemreqs 
 
This product may allow you to extend its functionality by accessing certain features that are 
hosted online (“online services”), provided you have a high-speed Internet connection. The online 
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services, and some features thereof, may not be available in all countries, languages, and/or 
currencies and may be discontinued in whole or in part without notice.  Use of the online services 
is governed by separate terms of use and by the Adobe Online Privacy Policy, and access to 
these services may require user registration. Some online services may be subject to additional 
fees, including services that are initially offered at no charge. For more details and to review the 
terms of use and Online Privacy Policy, visit www.adobe.com. 
 
Install your software 

1. Before you install, close all applications currently running on your system—including 
other Adobe applications, Microsoft Office applications, and browser windows.  It is also 
recommended to temporarily turn off virus protection during the installation process. 

2. You must have administrative privileges or be able to validate as an administrator. 
3. Do one of the following:  

Windows:  
o Insert the DVD in your drive, and follow the on-screen instructions. If the installer 

does not launch automatically, navigate to the Adobe CS4 folder found at the 
root level on your disk and double-click Setup.exe to start the installation 
process.  

o If you downloaded the software from the web, open the folder, navigate to the 
Adobe CS4 folder, double-click Setup.exe, and then follow the on-screen 
instructions. 

Mac:  
o Insert the DVD in your drive, and follow the on-screen instructions. If the installer 

does not launch automatically, navigate to the application folder found at the root 
level on your disk and double-click Setup Mac OS® to start the installation 
process.  

o If you downloaded the software from the web, open the folder, navigate to the 
application folder, double-click Setup, and then follow the on-screen instructions. 

4. If you are installing as an upgrade, the installer will check your system to find the valid 
upgrade product.  If it cannot find it, it will ask you to input the serial number of the 
product being upgraded.  You can also install the software in trial, then input your new 
and previous serial numbers in the serialization screen shown during launch. 
 

5. For additional CS4 installation help, go to www.adobe.com/go/cs4install/.  

Known issues 

• On Mac after installation, your system performance may seem slower.  Rebooting 
your system after installation will resolve this.  (#BG063142) 

• When installing on Vista64, an incorrect default installation location appears.  The 
application will be installed in the correct location: c:\program files(x86). (#BG064131) 

• The “Total Size” displayed in the installer Options screen includes space required for 
components required for the installation but not shown in the component list, so the 
number may not equal the listed components size. (#BG059229) 

• The installation may take 20 minutes to over 1 hour depending on the product and 
the number of components chosen to be installed.  (#BG050030) 
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• For more detailed information about installing, go to 
http://www.adobe.com/support/loganalyzer/. 

Note: In order to install additional components or reinstall your software after your original 
installation, you will need access to the original installer (CD, DVD or the download from the 
web).  Repair is not an available option. 

Uninstall your software 

1. Before you uninstall, close all applications currently running on your system—including 
other Adobe applications, Microsoft Office applications, and browser windows.  

2. Do one of the following:  
o In Windows XP, open the Windows Control Panel and double-click Add or 

Remove Programs. Select the product that you want to uninstall, click 
Change/Remove, and then follow the on-screen instructions. 

o In Windows Vista, open the Windows Control Panel and double-click Programs 
and Features. Select the product that you want to uninstall, click 
Uninstall/Change, and then follow the on-screen instructions.  

o IMPORTANT: Mac OS has new uninstall functionality. DO NOT drag applications 
to the trash to uninstall them. To safely uninstall on Mac OS X, double-click the 
product installer in Applications/Utilities/Adobe Installers or double-click on the 
Uninstall alias located in the Application folder. Authenticate as an administrator, 
then select Remove Components and follow the on-screen instructions. 

Known issues 

• Windows Only:  When Illustrator has been installed as part of the creative suite, some files and 
folders will not be removed during uninstall. These folders are: 
\Program files\\Adobe\Adobe Illustrator CS4\Plug-ins 
\Program files\\Adobe\Adobe Illustrator CS4\Scripting 

• Windows Vista Only: When CS4 has been installed on systems with current installs of CS3, 
the windows registry for CS3 can become corrupted if CS4 is uninstalled. When launching Ai 
CS3 after uninstalling Ai CS4 a message will appear saying that the Windows registry is not in 
the expected state and to run the installer to correct the problem. As a workaround, run Ai CS3 
as an admin, which will resolve this problem. 

Purchase from a trial 

Enter the serial number you received when purchasing the software in the serialization screen 
when launching the application.  You can enter a serial number for the application itself or a serial 
number for any Creative Suite that contains the application. If the product you purchased is one 
of the Creative Suites, you can enter it in any of the applications contained in the Creative Suite.  
Other applications installed as part of the same Creative Suite will recognize the new serial 
number the next time the applications are launched. 

Only applications running as a trial will recognize the new serial number.  If any of the 
applications have already been serialized with a different serial number, it will continue to use that 
serial number until you remove the older serial number using the Help > Deactivate > Erase my 
serial number.  Then on the next launch of the application, it will recognize the new serial number. 

http://www.adobe.com/support/loganalyzer/�
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The serial number you purchased is for the use of the software in a specific language, and will 
only be accepted by a product installed in that language. 

Volume licensing customers cannot purchase from a trial directly, however a volume licensing 
serial number can be entered in the trial product.  Please contact your reseller or authorized 
Adobe licensing center to place an order for a volume license.  To find a reseller in your area, go 
to http://partners.adobe.com/resellerfinder/na/reseller.jsp. 

Electronic licensing 
 
This product is offered subject to your acceptance of the license agreement included with the 
media and to limited warranty terms. See the Adobe Software License Agreement for details. The 
software may automatically attempt to activate over the Internet. No personally identifiable 
information will be transmitted, except to the extent that IP addresses may be considered 
personally identifiable in some jurisdictions. To learn more, visit the Adobe web site at 
http://www.adobe.com/go/activation. 
 
 
Note: If you want to install the product on a different computer, you must first deactivate the 
software on your computer. To deactivate, choose Help > Deactivate. 
 
Registration information 

When you install your software, be sure to register to get up-to-date product information, training, 
newsletters, and invitations to Adobe events and seminars. 

Font installation 
 

All font related documentation is online.  Visit 
http://www.adobe.com/type/browser/landing/creativesuite/creativesuite4.html to find our 
OpenType User Guide, OpenType ReadMe, links to font specific readmes, listings of fonts 
installed by the different CS4 products, and listings of fonts included on DVD for each of the CS4 
products. 

The Illustrator CS4 installer installs fonts into a default system font directory. Many of these fonts 
are newer versions of fonts installed by Creative Suite 3 or Illustrator CS3. If the installer finds 
older versions of these fonts in the default system font directory, it will de-install the older 
versions, and save them to a new directory.  The default system font directory is: 

    Apple Macintosh:  <System Disk>/Library/Fonts 

    Windows: <System Disk>:\Windows\Fonts 

The older fonts will be saved in the new directory: 

    Apple Macintosh:  <System Disk>/Library/Application Support/Adobe/SavedFonts/current 

    Windows: <System Disk>:\Program Files\Common Files\Adobe\SavedFonts\current 

This new directory will also contain a file named "Read Me.html" which lists the saved fonts, and 
the version numbers of the new and of the old font files. 
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You can re-install the older fonts by deleting the new font files from the default system font 
directory and moving the old files back into that directory. 

Additional Fonts 
 
The following Pr6N fonts are not installed, but are included on the Illustrator CS4 product DVD (in 
the case of retail customers), or in the packaged download file (if you downloaded Illustrator CS4 
from Adobe Store). For trial customers, this additional content will not be available until after 
purchase.  
 

• Adobe® Kozuka Gothic Pr6N Bold 
• Adobe® Kozuka Gothic Pr6N Extra Light 
• Adobe® Kozuka Gothic Pr6N Heavy 
• Adobe® Kozuka Gothic Pr6N Light 
• Adobe® Kozuka Gothic Pr6N Medium 
• Adobe® Kozuka Gothic Pr6N Regular 
• Adobe® Kozuka Mincho® Pr6N Bold 
• Adobe® Kozuka Mincho® Pr6N Extra Light 
• Adobe® Kozuka Mincho® Pr6N Heavy 
• Adobe® Kozuka Mincho® Pr6N Light 
• Adobe® Kozuka Mincho® Pr6N Medium 
• Adobe® Kozuka Mincho® Pr6N Regular 

For information on installing these fonts, see http://www.adobe.com/go/learn_fontinstall_en. 

Known issues 
 

• When using one of the new Color Blindness proof setups, Overprint preview does not display in the 
same way that a color blind individual would see. So while the OPP mode is accurate as far as 
showing you how overprinting will work, it is not accurate for color blindness preview. 
 

• Mac Only: PDF files created from any CS4 application, as well as .AI CS4 files,  will crash on open 
when opened in Adobe® Illustrator ®10. Files saved out of CS4 as Illustrator® 10 (.ai or .eps) will 
open without problems. There is a way to manually edit the PDF files in Acrobat so they won’t 
cause problems when opened in Illustrator® 10.  

1. Open the AI created PDF file in Acrobat®.  
2. Go to Advanced>PDF Optimizer  
3. Deselect all the settings options in the left hand side of the PDF Optimizer dialog  
4. Select "Discard User Data"  
5. Select the checkbox against " Discard document information and metadata" option.  
6. Save the file.  

• Saving files as Adobe®  Illustrator® CS3 and older (.ai and .eps) may result in some objects being 
rasterized if the objects contain gradients with new gradient attributes such as transparent gradient 
stops or elliptical gradients (aspect ratio other than zero). These objects will be rasterized 
according to the Document Raster Effects Setting in CS4 under the Effects menu. In some cases 
the objects will not be rasterized, and an opacity mask will be created instead. For more information 
about this topic go to: http://www.adobe.com/support/illustrator/.  

• Some of the new Adobe®  Photoshop® CS4 mask options can change appearance when the PSD 
is imported into as Adobe®  Illustrator® CS4. When this happens the workaround is to use ‘Flatten 
Layers to a single image’ in the import dialog. 

• Mac Only: If the application is installed in a 2-byte alphanumeric path, scripts accessed from 
File>Scripts> will not run.  
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Please refer to Adobe Support for late-breaking information and known issues for all Creative 
Suite 4 applications. 

GB18030 support for Windows XP 

In order to support the display of all characters of the Chinese standard GB18030 on Windows 
XP systems, Adobe recommends the installation of the Microsoft GB18030 Support Package. 
This support package will update an XP system with, among other things, fonts and input-
method-editors (IMEs) to correctly support GB18030. The support package is available as a 
download from the Microsoft website. (#BG061690) 

Customer care 

Customer Service 
Adobe Customer Service provides assistance with product information, sales, registration, and 
other non-technical issues. To find out how to contact Adobe Customer Service, please visit 
Adobe.com for your region or country and click on Contact. 

Support Plan Options and Technical Resources  
If you require technical assistance for your product, including information on complimentary and 
fee-based support plans and troubleshooting resources, more information is available at 
http://www.adobe.com/go/support/.  Outside of North America, go to 
http://www.adobe.com/go/intlsupport/ and click on Change beside the country name in order to 
select your own area. 
 
Free troubleshooting resources include Adobe’s support knowledgebase, Adobe user-to-user 
forums and more.  We are continually making additional tools and information available online in 
order to provide you with flexible options for resolving issues as fast as possible. 

If you are having any issues with installing or uninstalling any of your Creative Suite 4 
applications, please try rebooting your system prior to contacting Support.  For additional CS4 
installation help, go to www.adobe.com/go/cs4install/.  

Other resources 

Documentation 
Order printed documentation at www.adobe.com/go/buy_books. 

Online Resources 
 
For complete Help plus community-based instruction, inspiration, and support, go to 
www.adobe.com/go/Illustrator/community_help.  
 
Illustrator Product Home 
Illustrator Getting Started 
Illustrator Top New Features 
Illustrator Seminars 
 
Illustrator Exchange 
Illustrator Forum 
Illustrator Design Center 
Illustrator SDK 
Illustrator Scripting 
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Illustrator Support 
 
Adobe website 
Adobe TV 
Adobe Design Center  
Developer Center  
User Forums 
Training 
Adobe Certification Program 
Adobe Partner Programs 
Find an Adobe Authorized Training Center  
Find an Adobe Authorized Print Service Provider 
 
 

    
  

© 2008 Adobe Systems Incorporated. All rights reserved. 
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